Forum » Overige » CentOS apache probleem

  1. Peterbin1

    Hallo,

    Sinds ik libphp5 geïnstalleerd heb krijg ik de volgende warning als ik httpd start:

    Code
    1
    2
    
    Starting httpd: [Sat Feb 25 14:23:14 2012] [warn] NameVirtualHost IP:80 has no VirtualHosts
    [Sat Feb 25 14:23:14 2012] [warn] NameVirtualHost IP:443 has no VirtualHosts


    Hij start wel maar zo'n warning lijkt me toch niet echt van het goede.

    za 25-02-2012 om 15:16
Reacties (5)

Reageren
  1. Marijn

    Eigenlijk zou ik hier niet eens antwoord op moeten geven omdat ik letterlijk je foutmelding heb gegoogled, en het 2e resultaat het antwoord geeft.

    Luie flikker die je bent.


    "Two is better than one."
    za 25-02-2012 om 16:04
  2. Peterbin1

    Quote: marijn

    Eigenlijk zou ik hier niet eens antwoord op moeten geven omdat ik letterlijk je foutmelding heb gegoogled, en het 2e resultaat het antwoord geeft.

    Luie flikker die je bent.


    Ik heb ook gegoogled maar ik kom er niet uit.
    Ik zie dat ook niet in mijn httpd.conf staan.

    Edit

    Ik heb het al opgelost, dankzij custombuild van DirectAdmin.
    Code
    1
    
    ./build rewrite_confs

    Bewerkt door Peterbin1 op za 25-02-2012 om 16:32
    za 25-02-2012 om 16:27
  3. Tim

    Die virtualhost staat anders altijd default in je httpd.conf hoor...
    En jij beheert webservers, lekker betrouwbaar...

    Bewerkt door Tim op za 25-02-2012 om 16:42
    za 25-02-2012 om 16:40
  4. Marijn

    Quote: tim

    Die virtualhost staat anders altijd default in je httpd.conf hoor...
    En jij beheert webservers, lekker betrouwbaar...


    Waarschijnlijk draait hij ook nog die lekke kernel dan. Geef hem 2 maanden voordat ie gehackt is.

    Edit: vraag is natuurlijk ook of hij zijn php wel beveiligd heeft opgebouwd, en hij LFD oid gebruikt.

    Bewerkt door Marijn op za 25-02-2012 om 17:06
    "Two is better than one."
    za 25-02-2012 om 17:05
  5. Peterbin1

    Quote: marijn

    [..]

    Waarschijnlijk draait hij ook nog die lekke kernel dan. Geef hem 2 maanden voordat ie gehackt is.

    Edit: vraag is natuurlijk ook of hij zijn php wel beveiligd heeft opgebouwd, en hij LFD oid gebruikt.

    Ik gebruik 3.2.5(08-02-2012)
    CSF dus ook LFD ja.

    zo 26-02-2012 om 09:29
Reageren