13/09/2007 08:05

Verplichte update wegens webcam exploit


Er is een webcam exploit gevonden in de versies MSN Messenger 6.2, 7.0, 7.5 en Windows Live Messenger 8.0. Gebruikers van Windows XP moeten daarom sinds vandaag een verplichte update downloaden waarmee Windows Live Messenger 8.1 wordt geinstalleerd. Omdat gebruikers met Windows 2000 geen gebruik kunnen maken van Windows Live Messenger, zullen zij binnenkort een verplichte update krijgen naar een nieuwe versie van MSN Messenger 7.0. Deze versie is al als download beschikbaar.

De nieuwe versie is hieronder te downloaden.

Download MSN Messenger 7.0.0820 (Alleen voor computers met Windows 2000)
Door Eagle In Security

Reacties (56)

Reageren
  1. Fastfox

    Jeuj! Heb ik net een update moeten doen naar wlm.

    Bewerkt door Fastfox op do 13-09-2007 om 08:23
    do 13-09-2007 om 08:22
  2. Saven

    Was er niet al messenger 7.5?
    Dus snap deze update niethelemaal

    do 13-09-2007 om 08:31
  3. Reason

    Quote: saven

    Was er niet al messenger 7.5?
    Dus snap deze update niethelemaal


    Volgens mij zijn er nog mensen die 7.0. nog wat gebruiken :\')


    Taart ?
    do 13-09-2007 om 08:35
  4. Darkdreamer

    Quote: reason

    [..]

    Volgens mij zijn er nog mensen die 7.0. nog wat gebruiken :\')


    Het grootste gedeelte daarvan denkt geloof ik nog steeds dat er een virus in de 8 series zit. xD

    do 13-09-2007 om 08:56
  5. Vincentdevreede

    Deze 7.0 is er voor iedereen tot W2K..
    MSN 7.5 en hoger werkt namelijk niet meer op computers t/m W2K

    Iedereen die op Vista of XP 7.5 draaid zal via automatisch update worden verplicht te upgrade naar 8.1 (Ook mensen met 8.0)

    Verder is de bron Messbase.nl en niet Mess.be

    Bewerkt door Vincentdevreede op do 13-09-2007 om 09:01
    iPhone Platform - Mac Platform
    do 13-09-2007 om 08:59
  6. Kecin

    Quote: bmxonline

    Deze 7.0 is er voor iedereen tot W2K..
    MSN 7.5 en hoger werkt namelijk niet meer op computers t/m W2K

    Iedereen die op Vista of XP 7.5 draaid zal via automatisch update worden verplicht te upgrade naar 8.1 (Ook mensen met 8.0)

    Verder is de bron Messbase.nl en niet Mess.be


    Ja, Messbase, leuk verleden hebben we daarmee :\').
    Sorry maar Mess is toch een betere bron, die schrijven wel waarheden enzo :\').
    Mja, Mess is daarnaast onze grootste bron.


    I A M T H E L A W .
    do 13-09-2007 om 09:56
  7. Crimineeltj

    Quote: kecin

    [..]

    Ja, Messbase, leuk verleden hebben we daarmee :\').
    Sorry maar Mess is toch een betere bron, die schrijven wel waarheden enzo :\').
    Mja, Mess is daarnaast onze grootste bron.


    ja dat had ik wel door dat dat jullie grootste Bron was

    maar ik vind het goed dat mensen op xp en vista die msn 7.5 of wlm 8.0 hebben verplicht moeten upgraden naar 8.1.

    zo heeft microsoft ook minder zorgen aan versies die ze moeten onderhouden. en wlm werkt perfect dus waarom bij 8.0 of 7.5 blijven

    sommige zeggen ja die buzzers enzo en winks vind ik onzin die kan je ook uitschakelen bij de instellingen dat winks niet automatisch afspelen en buzers kan je uitzetten dat je die niet kan ontvangen of versturen


    Online Opslag nodig hier de oplossing http://db.tt/HagL8IMK
    do 13-09-2007 om 10:46
  8. F0rex

    Quote: bmxonline

    Deze 7.0 is er voor iedereen tot W2K..
    MSN 7.5 en hoger werkt namelijk niet meer op computers t/m W2K

    Iedereen die op Vista of XP 7.5 draaid zal via automatisch update worden verplicht te upgrade naar 8.1 (Ook mensen met 8.0)

    Verder is de bron Messbase.nl en niet Mess.be



    @ crimineeltje
    De nieuwere versies van MSN (ofterwel WLM) bezit veels en veels te veel onzin. MSN is om te chatten en daarbij gebruik je smilies. Winks en buzzer enzo is allemaal zo doelloos. Bovendien loopt WLM sneller vast dan de oudere versies.

    hoeft niet. Ik heb een draaiende vista en XP en ik gebruik MSN 7.5 nu al jaren. Upgrade is niet verplicht.

    Beetje doelloos om msn 7.0 een upgrade te geven. Ik zou eerder MSN 7.5 doen. Maargoed, vind het wel slim van ze dat ze nog aan zulke mensen denken.

    Bewerkt door F0rex op do 13-09-2007 om 11:26
    do 13-09-2007 om 11:23
  9. Vincentdevreede

    Quote: f0rex

    Beetje doelloos om msn 7.0 een upgrade te geven. Ik zou eerder MSN 7.5 doen. Maargoed, vind het wel slim van ze dat ze nog aan zulke mensen denken.


    Windows 2000 en lager..
    Die ondersteunen maar tot 7.0
    En daarom is die geupdate..

    Bewerkt door Vincentdevreede op do 13-09-2007 om 12:52
    iPhone Platform - Mac Platform
    do 13-09-2007 om 12:52
  10. Eagle

    Quote: bmxonline

    Verder is de bron Messbase.nl en niet Mess.be


    Nee jij attandeerde me op het nieuws via het topic, verdere info komt van mess.be en niet van messbase.nl!

    do 13-09-2007 om 13:53
  11. Crimineeltj

    Quote: f0rex

    [..]


    @ crimineeltje
    De nieuwere versies van MSN (ofterwel WLM) bezit veels en veels te veel onzin. MSN is om te chatten en daarbij gebruik je smilies. Winks en buzzer enzo is allemaal zo doelloos. Bovendien loopt WLM sneller vast dan de oudere versies.

    hoeft niet. Ik heb een draaiende vista en XP en ik gebruik MSN 7.5 nu al jaren. Upgrade is niet verplicht.

    Beetje doelloos om msn 7.0 een upgrade te geven. Ik zou eerder MSN 7.5 doen. Maargoed, vind het wel slim van ze dat ze nog aan zulke mensen denken.


    wlm loopt nooit vast bij mij ook nog nooit gezien, en ik zij toch al over winks enzo kan je uit zetten zodat je ze niet gebruikt


    Online Opslag nodig hier de oplossing http://db.tt/HagL8IMK
    do 13-09-2007 om 14:07
  12. F0rex

    Quote: crimineeltj

    [..]

    wlm loopt nooit vast bij mij ook nog nooit gezien, en ik zij toch al over winks enzo kan je uit zetten zodat je ze niet gebruikt


    niet alleen winks en buzzers. Er zijn te veel overbodige dingen. Ze gooien er steeds meer troep tussen.

    do 13-09-2007 om 14:59
  13. Reason

    Quote: f0rex

    [..]

    niet alleen winks en buzzers. Er zijn te veel overbodige dingen. Ze gooien er steeds meer troep tussen.


    Jij noemt dat troep MS noemt dat Functie\'s, en mensen gaan andere dingen proberen als er een Final versie komt en geen nieuwere versie, MS wil zijn populariteit hier in Europa hoog houden, daarom zetten ze er meer troep in.


    Taart ?
    do 13-09-2007 om 16:16
  14. Xmarkx

    Leuk, maar ik denk dat toch gewoon 8.5 ga gebruiken. Vind WLm 8.5 er mooier uitzien.


    En je hebt mensen die negatieve kudos krijgen en dan net doen alsof hun
    grootste doel is om de meeste negatieve kudos te krijgen
    do 13-09-2007 om 16:25
  15. Frezo

    Betersss, t scheen dat je iemand zn computer kon overnemen als de webcam aanstond :\')!


    do 13-09-2007 om 16:37
Reageren