31/08/2009 17:52

Windows Live Messenger-gebruikers moeten verplicht upgraden


Microsoft gaat gebruikers met oudere versies van Windows Live Messenger de komende maanden in twee fases dwingen om naar de laatste versie te upgraden. Als zij dit nalaten, dan zal de toegang tot het chatnetwerk geblokkeerd worden. Personen die nog werken met MSN Messenger op Windows 2000 en lager, zullen geen upgrade-popup te zien krijgen en kunnen de software voorlopig blijven gebruiken. Microsoft stelt op zijn Windows Live-blog dat de verplichte upgrade noodzakelijk is om de veiligheid van zijn Live-gebruikers te garanderen.

Het gaat volgens Microsoft om Windows Live Messenger-software met de versienummers 8.1, 8.5 en 14.0. Gebruikers met een 8.1- of 8.5-client zullen een popup te zien krijgen met het verzoek te upgraden naar de laatste versie, dat rugnummer 14.0.8089 draagt. Vanaf medio september is de upgrade verplicht en kan er met de oudere Windows Live Messenger-client niet langer ingelogd worden.

Windows Live-gebruikers die een 14.x-versie draaien met een lager buildnummer dan de courante 14.0.8089, zullen vanaf begin oktober via een popup geattendeerd worden op de upgrade, terwijl eind oktober ook voor hen de upgrade verplicht wordt gesteld. Laten zij dit na, dan zullen ook deze gebruikers niet langer op het Live-netwerk kunnen inloggen.
Door Webmaster In Instant messaging Bron Tweakers.net

Reacties (50)

Reageren
  1. Darkforcex

    Quote: stephen

    naar mijn mening goed, want anders blijven sommige mensen eeuwig bij 8.5


    groot gelijk !

    di 01-09-2009 om 16:41
  2. Jeroenz0r

    Quote: monkey

    [..]
    @topic:
    Gebeurt dat tegenwoordig niet altijd meer met oudere versies die niet veilig zijn dan?

    >>
    Quote: http://tinyurl.com/l5vfns
    Microsoft dwingt gebruikers van zijn instant-messagingdienst tot een upgrade. De oudere versies bevatten dezelfde bug die Microsoft eerder bracht tot noodmaatregelen bij Internet Explorer en Visual Studio.

    De bug in kwestie is te wijten aan een foutje van een programmeur, die in Active Template Library, die onder meer was gebruikt in een ActiveX-control, een overbodig ‘&’-teken plaatste. Dat foutje gaf hackers de mogelijkheid het geheugen te corrumperen, en daarmee code binnen te smokkelen. Het bleek bovendien lastig te repareren. In eerste instantie reageerde Microsoft met publicatie van een kill bit om de kwetsbare ActiveX-control in het register uit te schakelen.

    Live Messenger werd in eerste instantie niet genoemd bij de software die last had van het probleem, maar de Active Template Library met de tikfout blijkt wel degelijk ook te zijn gebruikt bij de ontwikkeling daarvan. Daarom verplicht Microsoftgebruikers die Messenger willen blijven gebruiken, het programma te upgraden naar versie 14.0.8089.

    Gebruikers van versies 8.1 en 8.5 kunnen nu al handmatig upgraden; medio september wordt dat verplicht. Gebruikers die al op versie 14 zitten krijgen wat langer respijt: die kunnen vanaf begin oktober upgraden; eind oktober is dat ook voor hen verplicht. De verplichting geldt overigens niet voor Live Messenger-gebruikers die op oudere versies van Windows draaien dan XP.


    Edit; Dikgerukt

    Bewerkt door Jeroenz0r op di 01-09-2009 om 16:53
    di 01-09-2009 om 16:49
  3. Loller1

    Als ik de melding krijg ga ik direct update (heb al 14.0) wil niet het risico lopen gehackt te worden Pech voor de mensen die problemen hadden met 14.0 die zijn nu verplicht te upgrade. Ook problemen voor ons, nu kunnen wij niet meer zeggen als ze een probleem hebben om naar eerdere versies terug te gaan.

    di 01-09-2009 om 19:53
  4. Carharttguy

    wat een gezever.

    Als ze nou gewoon hun oude MSN zouden bugfixen, neen, onmiddellijk een nieuwe versie die 50 MB ram vreet.

    wo 02-09-2009 om 17:26
  5. Jeroenz0r

    En hoe zit het met WGA?
    Update met WGA = feest bij mijn Nicht, nichtje, tante en oma

    wo 02-09-2009 om 19:02
  6. Sarvice

    Quote: billies

    Upgraden leuk !
    Maar hebben ze dan ook wat gedaan aan de problemen met de webcams op WLM ?
    Ik heb 14.0.8064.206 en af ent oe sluit messenger zomaar af. Werkt dan volgens Vista niet meer. Meestal wanneer ik een videogesprek wil starten. Het starten van alleen mijn eigen cam wil al helemaal niet lukken.
    Tja, we hebben geen keus vrees ik.
    |
    daar is al lang een fix voor, had ik laatst nog topic over



    Join the Army, see the world, meet interesting people - and kill them.
    do 03-09-2009 om 20:54
  7. Slayer666mic

    shit vond 8.5 juist zo goed

    za 05-09-2009 om 09:26
  8. Linuxguru1

    Daar krijg ik het nu van he... gebruikers geforceerd doen updaten..


    Geluk | Depressie
    za 05-09-2009 om 11:44
  9. Cyberbult

    en terecht

    za 05-09-2009 om 13:16
  10. Fifa06

    Quote: sandr

    [..]
    Stel je gebruikt een oude msn en je krijgt daardoor een virus, dan is het ineens kut MS, dat willen ze hier dus voorkomen, lijkt me niet meer dan logisch.

    dat zeg ik dus, waarom zou je een oude versie gebruiken....

    za 05-09-2009 om 20:08
  11. Crimineeltj

    Quote: 0x0jeroen0x0

    En hoe zit het met WGA?
    Update met WGA = feest bij mijn Nicht, nichtje, tante en oma


    WGA heb niks met wlm te maken

    en ik vind het wel goed zo blijven mensen niet op oude versie hangen die makkelijk gehackt kan worden enzo, En ja heb je er problemen mee is je pc gewoon al waarschijnlijk een keer toe al aan een schone installatie of je mist gewoon wat updates


    Online Opslag nodig hier de oplossing http://db.tt/HagL8IMK
    do 10-09-2009 om 10:34
  12. Rowanvdgraaf

    Ik vind het nergens op slaan waarom mogen wij gewoon niet de oudere versies gebruiken. die 9.0 vind ik toch zuigen dus.


    100-200-300-400-500-600-700-800-900-1000
    za 12-09-2009 om 19:34
  13. Anshowvis

    Niet relax -.-
    heb al meerdere malen msn 9 geinstalleerd, en binnen 10 minuten was ik die troep zo spuugzat dat ik \'m dr weer heb afgegooit en weer terug ben gegaan naar 8.5. Wat nu dus weer het geval is.
    Zit al minstens 2 uur te proberen msn 9 te installeren én m\'n webcam te kunnen gebruiken.

    Quote: sarvice

    [..]|
    daar is al lang een fix voor, had ik laatst nog topic over


    werkt niet bij mij?

    Bewerkt door Anshowvis op zo 13-09-2009 om 15:05
    -
    zo 13-09-2009 om 15:05
  14. Skipper125

    vind dat verplicht upgraden gewoon klote ze moeten de gebruikers daar vrij in laten die msn 9 is gewoon zooi schermafbeeldingen links reclame zooi onoverzichterlijk
    geef mij maar msn 8.0 of beter 7,5 dat waren nog is de betere niet deze vol gespamde zooi

    ma 14-09-2009 om 23:39
  15. Elroymk

    op zich heb ik geen probleem met verplicht upgraden maar dan moet wel mijn webcam werken en niet zoals voorheen dat ik steeds een rood kruis te zien krijg met die nieuwere versies. Balen !

    wo 16-09-2009 om 06:29
Reageren